Войти
Регистрация
Спроси ai-bota
Fhftt3
07.05.2023 16:50
Pascal для данного целого x найти значение следующей функции f, принимающей значение целого типа: f(x) = 2·x, если x< -2 или x> 2, -3·x, в противном случае
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
daniilkomarov
21.01.2021 08:27
Вычислить: 10011,112 + 75,28 + 13,445. получить результат в десятичной системе счисления....
ммм298
23.03.2022 07:03
Составить программу вычисления значений функции y на отрезке [-4;4] с шагом 2. y = ctgx + 1...
stasya10687
05.03.2023 03:41
Определите значение переменной а после выполнения фрагмента программы Запишите ответ в поле цифрами а:= 10; if a 5 then а:= a + 10 else а:= a- 3; ifa 5 then а:= a + 1 else а:= a-7;...
olesyag8080
30.04.2023 00:29
Задача: Введите два числа (x, y). Если числох больше числа у, то на экран выдать сообщение, что максимальное число х, иначе, что больше число у. Составьте словесный алгоритм и блок...
hopoloi89
19.02.2022 15:58
сделать в КуМИРе! В символьной строке записано частное двух целых чисел. Подсчитайте значение этого выражения или выведите На ноль делить нельзя! ....
andrewgray
19.11.2022 04:10
Отметь истинные высказывания Алгоритмы – это подробный план последовательности действий описывающие решения задачи Описание последовательности действий может быть названа алгоритмом...
denisnickolenko
16.12.2021 10:00
Напишіть програму, яка всі числа від 20 до 30 поділить навпіл та результат виведе на екран....
irinka218
08.11.2020 06:22
1. Введіть в клітинку таблиці Excel дату 12.05.2017 та застосуйте до неї числовий формат. Яким буде значення в комірці? Запишіть результат у вигляді цілого числа. 2. Введіть в клітинку...
elenafilatova11
04.06.2020 08:40
Виконайте завдання: 1) Побудуйте в Word таблицю, як на малюнку нижче. Для проведення розрахунків використайте експрес-поле Формула .2) Для представлення отриманих результатів виконаного...
max78789867
05.06.2021 21:22
Когда нужно использовать ветвление в программе? Укажите один или несколько правильных вариантов ответа: Тогда, когда необходимо обеспечить выполнение разных действий в программе при...
Ответ:
luizaorlova99
02.10.2020 05:28
Var: x, y: integer;
begin
readln (x);
If x<-2 then
y:=2*x;
If x>2 then
y:=-3*x;
writeln (y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота