Составьте программу которая заполняет массив а[1..10] заполните случайными целыми числами в диапазоне от 0 до 2 и выводит количество элементов,равных 1.
VAR a:array[1..10] of integer; i,s:integer; BEGIN s:=0; for i:=1 to 10 do begin a[i]:=random(3); if a[i]=1 then s:=s+1 end; writeln ('Массив a: '); for i:=1 to 10 do write (a[i],' '); writeln; writeln ('Элементов массива, равных одному: ',s) END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку