Войти
Регистрация
Спроси ai-bota
dawesmm
11.02.2021 09:41
Составьте программу нахождения значения выражения (a-(d+21)*2)*(c-7*k), где значения переменных а, d, с, и k вводятся с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Лолита171107
24.07.2021 18:18
С ++ Зажги свет У нас есть 4 выключателя, расположенных последовательно в ряд. Каждый может находится в одном из двух положений — выключено (обозначается нулем) и включено...
kokbhj
27.11.2020 22:13
А) бд почтовые марки ; б) бд металлы ; в) бд страны европы ; г) бд органические кислоты ; д) бд водоёмы архангельской области ; ,! ...
viktoria168
22.02.2020 21:48
Вася пупкин был не хорошо готов к...
gavul79
01.06.2020 11:44
в автоматизированной информационной системе содержаться анкетные данные сотрудников учреждения. в массиве y(8) содержаться года рождения сотрудников, в массиве p(8) – сведения...
nfz43616
20.09.2022 19:06
Нужно решение на Питоне) ...
Samina7161
06.05.2022 19:38
Какие действия можно выполнить в рамке формулы? Покажите на ком-пьютере....
MrRainClouD
10.01.2023 20:08
онную сеYь (4) городскую сеть8. Какое устройство позволяет использовать телефонную линию в качестве линиисвязи между компьютерами?(1) специальный телефонный провод (2) моделі(3)...
PutinVodka
06.05.2022 16:25
Какие ситуации из- за аварий на объектах были в хабаровском...
Эмиль2330
06.05.2022 16:25
Составьте одно слово из этих букв: б р е а л р м...
vladinfo1
06.05.2022 16:25
Нам, напишите сообщение на тему зачем людям украшения ? 20 ....
Ответ:
taisiachervatuk
07.07.2020 23:24
var
a, d, c, k: real;
begin
readln(a, d, c, k);
writeln((a - (d + 21) * 2) * (c - 7 * k));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота