sergeyyakimov05
15.06.2021 20:07

Составьте программу которая вводит с клавиатуры значения a,x. если a=1, то печатается x3. если a=2, то печатается x5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AliceMysova
07.07.2020 01:49
Var a,x:integer;
begin
read(a,x);
if a=1 then write(x*x*x); else
if a=2 then write(x*x*x*x*x); // power для слабых духом.
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота