katenok1706
09.10.2022 01:53

Паскаль abc.составить программу нахождения количества целых чисел от 1 до 100 делящихся на 3 без остатка.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Chvik
03.07.2020 13:20
Program p1;
const n=10;
var a: array [1..n] of integer;
k,i: integer;
begin
randomize;
k:=0;
for i:= 1 to n do
begin
a[i]:= random (100)+1;
write (a[i]:3);
if a[i] mod 3=0 then
k:=k+1;
end;
writeln;
write ('количество чисел=',k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота