Войти
Регистрация
Спроси ai-bota
joraninga
05.08.2020 08:03
Написать программу определения суммы цифр числа и их количества, используя оператор цикла с постусловием. программа паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Vika10023
17.02.2022 21:54
Розробіть програму для виведення інформації про операційну систему, яка встановлена на комп ютері користувача, при введенні відповідного номера: 1 - Window, 2-Linux,...
Онелик
22.03.2020 16:52
Для чтения файла используется метод какой?...
ЛизаЕ
26.11.2021 14:12
Информационный объём одного сообщения составляет 1,5 кбайт, а другого – 128 бит. сколько байт информации содержат эти два сообщения вместе? в ответе укажите одно число....
Danik119200
04.11.2020 04:13
После выполнения команды присваивания x: =x+y значение переменной x равно 3, а значение переменной y равно 22. чему были равны значения переменных x и y до выполнения...
ZeuSDECL0
04.11.2022 01:50
В заданной квадратной матрице найти максимум среди сумм элементов диагоналей, параллельных побочной диагонали. Нужна программа на классическом СИ Требования в приложениях...
grachikovaleksei
13.03.2022 15:33
Перечислите характеристики графа, имеющие структуру сеть . Постройте данную структуру. Копирование ответов с других ресурсов автоматически будет отмечено жалобой. ответьте...
232306
02.01.2023 12:17
Python Проверь программу, которая по возрасту определит, чем должен заниматься пользователь: учиться в детском саду, школе, ВУЗе или работать. a = input( введите возраст:...
pyankova06
19.01.2020 22:13
Переменная str: * O целая переменная о логическая переменная символьная строка вещественная переменная...
ImmortalSpirit
04.07.2021 19:54
написать Алгоритм. ТОЛЬКО 11 Вариант...
zlatovlaska
15.03.2022 08:04
1.Какова важность блоков в среде Scratch?2.В каком блоке расположены математические задачи?3.В каком блоке расположено использование звуков скриптов?...
Ответ:
daniilkartel
30.06.2020 11:59
Program gt;
var n,q,s,k:integer;
begin
read(n);
s:=0;
k:=0;
while n>0 do
begin
q:=n mod 10;
n:=n div 10;
s:=s+q;
k:=k+1;
end;
writeln(s,' ',k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота