Войти
Регистрация
Спроси ai-bota
Anastasija291205
09.02.2021 05:00
Дано целое число n (> 0). сформировать и вывести целочисленный массив размера n, содержащий степени двойки от первой до n-й : 2, 4, 8,
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SAMAWHICE
29.11.2021 16:24
Определи значение переменной z после выполнения следующего фрагмента программы, записанной на школьном алгоритмическом языке. n := 300 z := 2 пока z n нц n := n - 50 z := z * 2 кц...
565п
11.06.2022 18:05
Python datetime ввести дату и добавить к ней год пример: юзер вводит дату 2021 12 12 а система пишет 2022 12 12...
polulera2005
06.10.2020 08:46
Инофрматика 11 класс(массивы) нужно переделать программу,чтобы она вмсето скммы-произведение и вычеслить среднее арифмитическое кот код: program pa; var a: array[1..5] of real; s:...
Evgeniy11111111111
06.10.2020 08:46
11, 25, 36, 48, 51, 77, 89, 101, 208, 333, 469, 585, 699, 700, 888, 937, 2018 - переведите эти числа в двоичную, восьмеричную и шестацетеричную системы и обратно....
sweetk
06.10.2020 08:46
Написать программу паскаль. нужно сложить а, b и c...
sveta7185684p0dufr
12.09.2021 13:13
Второе название магнитного жестоко диска...
Rustam20022017
12.09.2021 13:13
Вид памяти который может хранить большие объемы информации принцип чтение информации луч лазера...
JloJlKeK
12.09.2021 13:13
Составить на тему исполнитель водолей умоляю...
asya13051
10.12.2021 04:05
1. дополни предложения, в окошки напиши (скопируй) недостающие слова: (шрифт, алфавитном порядке, специальные окошки, кнопки изменения стиля, pt, дюйма, названия шрифтов, кнопки...
lineage216
10.12.2021 04:05
Как называется процесс получения информации из интеренета...
Ответ:
lovedeutschlan
28.06.2020 22:10
Var
a,b,n:integer;
begin
a:=2;
readln(n);
write(a,' ');
for b:=1 to n do
begin
a:=a*2;
write(a,' ');
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота