кэтлин2005
21.04.2022 02:09

ребятаа написать программу !! Написать программу, которая выведет название вашей команды в шестнадцатеричном коде. Для тех, у кого название кириллицей — можно записать его латиницей для этого задания. Подсказка — используйте функции ord и hex

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Afakado
01.09.2021 13:36

Комментарий в сочинении – это последовательный анализ исходного текста, где нужно на конкретных примерах из экзаменационного текста объяснить, почему писатель размышляет об этом вопросе и почему использует эти слова и выражения, изобразительно-выразительные средства, для доказательства того, что сформулированная в сочинении проблема действительно присутствует в исходном тексте.

Из данного определения, следует, что комментарий – это рассуждения выпускника по проблеме экзаменационного текста, соотнесенные с его знаниями, личным жизненным опытом.

Объяснение:

0,0(0 оценок)
Ответ:
LOxxx24124
04.05.2020 04:50
Python:

mark = int(input())

count = 0

if mark == 5:

       count += 1

while (mark<=5 and mark>0):

   mark = int(input())

   if mark == 5:

       count += 1

print(count)

Ввод/Вывод:

1                                                                                                                                

1                                                                                                                                

5                                                                                                                                

5                                                                                                                                

5                                                                                                                                

5                                                                                                                                

5                                                                                                                                

-1                                                                                                                              

5    

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота