Pascal сложите и умножьте два числа: 12 и 60. чем отличается сумма от произведения? выпечатайте на экран ещё 4 пары чисел, удовлетворяющих той же закономерности. составьте программу.
Program first; var a,b,c,d,i:integer; begin a:=12*60; b:=12+60; c:=a-b; writeln('Сумма отличается от произвидения на',c); i:=1; while i<>4 do begin a:=random(10000); b:=random(10000); d:=(a*b)-(a+b); if d=c then begin writeln('Еще удовлетворяют условие числа',a,'и',b); i:=i+1; end; end; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку