Войти
Регистрация
Спроси ai-bota
AnnaDor
11.12.2022 08:26
Склавиатуры вводят код символа. составьте программу, которая выводит предыдущий символ.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
saskey
25.03.2023 04:52
1)какие типы анимации могут быть использованы в презентациях? 2)объясните технологию создания компьютерной анимации? 3)как ускорить gif-анимацию ? 4)в чём состоит различие между...
вк2012
18.08.2022 21:26
заранее ) дана программа: program p1; var a: integer. begin write( введите целое число: ); readln(a); if(a =100) and (a 1000)then write( да ) else write( нет ); end. 1.запишите,...
dazz4
04.04.2023 07:45
Выберите понятие, близкое к слову “эргономика ЧеловеколюбиеПознаниеОУвлечениеоБезопасность...
efremchina99
26.07.2021 22:19
Сколько координат имеет точка х в трёхмерном пространстве? Как называется плоский объект, ограниченный рёбрами? Чем отличаются объекты грань и плоскость? С какого инструмента можно...
Ffgfgdcbgdf
10.02.2021 12:23
7 класс ИНФОРМАТИКА 10урок практическая работа год учебника...
layro2
23.03.2022 22:29
решить практичною N3 по информатике 5 клас книжка:Й.Я.Ривкінд. Л.А.Лисенко Л.А Чернігова. В.В.Шакотько...
kennY1771
12.04.2023 15:21
Проблема ниже...хочу поиграть в майнкрафт,всё пробывал. -Игра простит обновить драйвера -Компьютер говорит что драйвера обновлены -игра всё равно не работает и просит обновить...
Андре127
21.01.2020 19:43
решить задачу по информатике. Необходимо набрать в матлаб.Любую из представленных ...
Erzhan030
30.03.2022 09:18
Цуценятко Чакі важить 1,5 кг, а цуценятко Черрі — 2,5 кг. З’їдаючи одну котлету, кожне цуценятко набирає у вазі 100 г. Через скільки днів Чакі наздожене Черрі, якщо Чакі з’їдає...
AlilKris
19.04.2021 22:41
Дайте визначення поняття1.подія-це...2.вкладене розгалуження -це......
Ответ:
EM12EM3
24.05.2019 17:30
Pascal: var code: byte; begin write ('code = '); readln (code); writeln (chr(pred(; end. c++: #include < iostream> using namespace std; int main() { int code; cout < < "code: "; cin > > code; char ch=static_cast< char> (code); cout < < ch < < endl; return 0; }
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота