schvarzengold100
04.05.2022 08:48

написать программу в python которая выдает квадраты чисел от 1 до 10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vyrov08
13.05.2021 19:46

for i in range(1,11):

   print(i**2)

Либо:

[print(i**2) for i in range(1,11)]

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота