ДинаСардина
03.12.2022 10:14

, язык С Задача 1. Написать программу, которая в одномерном массиве A из n
элементов, значения которых заданы случайным образом отсортировка элементы в порядке убывания

Задача 2. Написать программу выполнения которой позволяет заменить в матрице A (n, m) элементы четных строк на цифры от 0 до 9

Задача 3. Написать программу выполнения которой позволяет создать массив int A [n] [n], и заполнить его по следующему правилу:
числа на диагонали, идущей из правого верхнего в левый нижний угол уровне 1;
числа, стоящих выше этой диагонали, равны 0; числа, которые стоят
ниже этой диагонали, равны 2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
roma1918
22.08.2022 18:01
◘Объективность информации. Например: "На улице холодно" - это субъективная информация. А "На улице -14°" - объективная (но не всегда точная)
◘Достоверность информации. Ин-фа достоверна, если отражает истинное положение дел. (объективная информация всегда достоверна)
◘Полнота информации. Информация полная, если ее достаточно для понимания и принятия решения.
◘Точность информации. Определяется степенью ее близости к реальному состоянию объекта, процесса, явления и т.д.
◘Актуальность информации – важность для настоящего времени.
◘Полезность информации.
 - Самая ценная информация – объективная, достоверная, полная, и актуальная.
0,0(0 оценок)
Ответ:
IamGroot1
01.03.2022 05:34
var   s : string[50];
  i, j, k : word;  
 f : boolean;  
function isSpace(ch : char) : boolean;
begin   isSpace := false;  
if ch = ' ' then isSpace := true;
end;  
begin   f := false;  
   repeat     j := 0;
    writeln('введите строку, состоящую из 2 слов');
    readln(s);    
for i := 1 to length(s) do    
   if isSpace(s[i]) then  
    begin    
     inc(j);      
   k := i;       end;
     if j =1 then f := true;
    until f;    
write(copy(s, k + 1, length(s)), ' ', copy(s, 1, k - 1)); 
end.
недавно такую писала :)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота