Lenoucik1
04.01.2020 09:17

По теме: "строковые величины" составьте программу для получения слова "уравнение" из слов "внимание" и "буран".

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SofiaDash
24.05.2020 15:12

var str1,str2,ans:string;
begin
    str1:='внимание';
    str2:='буран';
    ans:=copy(str2,2,3)+copy(str1,1,2)+str1[length(str1)]+copy(str1,6,3);
    writeln(ans);

end.
   

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота