Pwp790
13.01.2023 07:38

Напишите программу, которая найдет и выведет все отражения. Формат ввода
Вводится символ для поиска в строках. Затем вводятся строки, пока не будет введено слово Днепр.

Формат вывода
В каждой строке нужно найти последнее вхождение указанного символа, взять оставшуюся после него строку и перевернуть в обратном порядке. Полученные строки вывести без повторений в произвольном порядке по одной в строке. Если ни одна такая строка не найдена, вывести -1.

Пример 1
Ввод Вывод
н
те луга не луга
то зеленый пояс
перепоясавший посередине круглое небо
и в верхней половине
и в нижней половине
прогуливается месяц
Днепр
сяоп йы
обе
е
агул е
Пример 2
Ввод Вывод
А
Посереди Днепра плыл дуб
Сидят впереди два хлопца
черные козацкие шапки набекрень
летят брызги во все стороны
Днепр

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ника7002
14.03.2020 22:39

Паскаль.

 

Немного не понятно: от 1 до 10  это относится только к нечетным числам или ко всем? Ну напишу программу которая просто все числа вычисляет, если сама не сможешь поставить условие ограничения, то сообщи точное условие задачи и напиши мне в личку

 

program jjj;

var a: array [1..10] of integer; i,summa,proizv:integer;

begin

for i:=1 to 10 do begin

   Writeln('напишите элемент массива номер ',i); read(a[i]);

                        end;

For i:=1 to 10 do begin

                              if a[i] mod 2=0 then summa:=summa+a[i] else

                                                       proizv:=proizv*a[i];

                         end;

Writeln(summa,'   ',proizv); readln;

end.

0,0(0 оценок)
Ответ:
kononovadm
09.07.2022 08:29

дуктом питания, упоминания о ней можно найти в древних летописях, и только после XVIII столетия она уступила свою популярность завезенному из Америки картофелю. Растение репа – ценный овощной и лекарственный продукт. Ее можно запекать, варить, фаршировать, добавлять в салаты. Репа обладает антисептическим, противовоспалительным, мочегонным, обезболивающим и ранозаживляющим действием. Она повышает аппетит, усиливает перистальтику кишечника, ускоряет процесс усвоения пищи организмом.

Объяснение:

баллы хочу

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота