111111111176
08.01.2021 20:13

1. Напишите программу, которая показывает квадраты натуральных чисел от 10 до 1 в порядке убывания. 3. Найдите сумму кубиков: 13 + 23 + 33 + ... + n3.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
darya21072005
14.03.2021 18:49

Не написано на каком языке, но вот на Python'е:

1)

for i in range(10):

   print((10 - i) ** 2)

2)

n = int(input())

sum = 0

for i in range(1, n + 1):

   sum += i * 10 + 3

print(sum)

Программы 100% работают

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота