17Стася17
03.10.2020 03:52

Напишите программу, выводящую на экран первый отличный от 1 делитель натурального числа. Задачу решите с применением до выхода из цикла.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
anna3371
31.01.2021 16:30

n = int(input())

for i in range(2, n + 1):

   if n % i == 0:

       print(i)

       break

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота