минам2003
28.03.2022 13:20

По примеру решения задач напишите программу для нахождения минимального элемента из массива.
На языке python


По примеру решения задач напишите программу для нахождения минимального элемента из массива.На языке

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
doreta
23.02.2021 15:30

n = int(input())

a = [ int(input()) for i in range(n) ]

mn = a[0]

for i in a:

   if i < mn:

       mn = i

print(mn)

Объяснение:

Собрали всё вместе и поменяли знак в условии


По примеру решения задач напишите программу для нахождения минимального элемента из массива.На языке
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота