Rorshach
21.05.2020 09:13

Напишите программу для решения задачи:
Найти значение выражения:


Напишите программу для решения задачи: Найти значение выражения:

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Lizzka6889
24.03.2021 17:26
1) var  a: array[0..100] of integer;  i, s, n: integer;
begin 
writeln('Введите количество элементов в массиве: '); readln(n);   
for i := 1 to n do   begin   
a[i] := random(10);   
write(a[i], ' ');   
s := s * a[i]; 
end;   
writeln; 
writeln(s);
end.

2) var  a: array[0..100] of integer;  i, s, n: integer;
begin 
 writeln('Введите количество элементов в массиве: '); readln(n);   
for i := 1 to n do   begin   
a[i] := random(10);   
write(a[i], ' '); 
end;   
for i := 1 to n do   begin   
// if (i mod 2=0) then s:=s+a[i]; Раскоментируй, если сумму нужно искать среди четных номеров элементов.   
// if (a[i] mod 2=0) then s:=s+a[i]; Раскоментируй, если сумму нужно искать среди самих четных элементов. 
end;   
writeln; 
writeln(s);
end.

3)var  a: array[0..100] of integer;  i, s, n, max: integer;
begin 
writeln('Введите количество элементов в массиве: '); readln(n);   
 for i := 1 to n do   begin   
a[i] := random(10);   
write(a[i], ' '); 
end; 
s:=0; 
 for i := 1 to n do   begin   
if (a[i]>s) then s:=a[i]; 
end;   
writeln; 
writeln(s);
end.

4)var  a: array[0..100] of integer;  i, s, n, max: integer;
begin 
writeln('Введите количество элементов в массиве: '); readln(n);   
for i := 1 to n do   begin   
a[i] := random(10);   
write(a[i], ' '); 
end; 
s:=0; 
for i := 1 to n do   begin   
if (a[i]>s) and (a[i] mod 3=0) then s:=a[i]; 
end;   
writeln; 
writeln(s);
end.
0,0(0 оценок)
Ответ:
gerl1999
26.12.2020 02:21

Ключ внешний

Foreign key, кратко FK. Обеспечивает однозначную логическую связь, между таблицами одной БД.

Например, есть две таблицы А и В. В таблице А (обувь), есть первичный ключ: размер, в таблице В (цвет) должна быть колонка с названием размер. В этой таблице «размер» это и будет внешний ключ для логической связи таблиц В и А.

Ключ первичный

набор определенных признаков, уникальных для каждой записи. Обозначается первичный ключ, как primary key.

PK не позволяет создавать одинаковых записей (строк) в таблице;PK обеспечивают логическую связь между таблицами одной базы данных (для реляционных БД).
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота