fggda98
31.03.2020 18:36

Написать программу, которая просит ввести слово из семи букв (Или более) и выводит на экран, первую, третью и седьмую
букву через пробел.
№9. Написать программу, которая просит ввести
предложения без пробелов (более 8 букв) и выводит
на экран вторую и шестую буквы через пробел.
№8. Написать программу, которая считывает введен
символ и выводит на экран его числовое
значения в таблице ASCII, предыдущий и
следующий символ с введенным из таблицы
ASCII

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1dianalady1
16.03.2020 09:26

могу ответить только на первый т.к. не очень сильно знаю c++


#include <bits/stdc++.h>

 

using namespace std;

 

int main()

{

   ifstream fin("c:\input.txt");

   string s,sr;

   int j;

   bool f=true;

   while(getline(fin,s))

   {

       for(int i=0;i<s.length();++i)

       {

           

           if((s[i]>='a' && s[i]<='z') ||

              (s[i]>='A' && s[i]<='Z'))

           {

               sr=sr+s[i];

               f=true;

           }

       }

   }

   cout<<sr;

}

0,0(0 оценок)
Ответ:
12345Камила1
16.03.2020 09:26

могу ответить только на первый т.к. не очень сильно знаю c++


#include <bits/stdc++.h>

 

using namespace std;

 

int main()

{

   ifstream fin("c:\input.txt");

   string s,sr;

   int j;

   bool f=true;

   while(getline(fin,s))

   {

       for(int i=0;i<s.length();++i)

       {

           

           if((s[i]>='a' && s[i]<='z') ||

              (s[i]>='A' && s[i]<='Z'))

           {

               sr=sr+s[i];

               f=true;

           }

       }

   }

   cout<<sr;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота