elviraborysenko
24.04.2020 06:51

Напишите в питоне Программа получает на вход число проехавших автомобилей N (1>N>30), затем указываются их скорости. Значение скорости не может быть меньше 1 и больше 300. Программа должна сначала вывести разность максимальной и минимальной скоростей автомобилей,затем количество автомобилей, скорость которых не превышала 30 км/ч. ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
daniilostroymov
05.08.2022 08:35

#include <iostream>

using namespace std;

int main()

{

   int first, second;

   cin >> first >> second;

   if (first < second)

   {

       cout << 1;

   }

   else

   {

       cout << 2;

   }

}

Объяснение:

#include <iostream>  // Библиотека ввода - вывода

using namespace std;  // Пространство имен

int main()

{

   int first, second;  // Создание целочисленных переменных для хранения двух чисел соответственно

   cin >> first >> second;  // Ввод двух целых чисел с клавиатуры

   if (first < second)  // Если первое число < второго числа

   {

       cout << 1;  // Выводим единицу

   }

   else  // Иначе

   {

       cout << 2;  // Выводим двойку

   }

}

0,0(0 оценок)
Ответ:
danmin444
23.08.2022 17:29

Программа написана на из 100, но пока это лучший результат, язык Python

a = int(input())

b = int(input())

if (a + b) % 3 != 0:

  print(-1)

elif (a + b)/3 > a or (a + b)/3 > b:

  print(-1)

elif (a + b)/3 == a:

  print(0)

  print((a + b)/3)

elif (a + b)/3 == b:

  print((a + b)/3)

  print(0)

else:

  if a > b:

      print(int(((a + b)/3)- (((a + b)/3)-(a - b

      print(int(((a + b)/3)-(a - b)))

  if b > a:

      print(int(((a + b)/3)- (((a + b)/3)-(b - a

      print(int(((a + b)/3)-(b - a)))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота