Войти
Регистрация
Спроси ai-bota
AlenaSmaychkov222
09.07.2021 15:15
Напишите программу ввода всех четных чисел от 2 до 100 включительно в ! !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Georgeo19rus
08.12.2021 18:50
Установи соответствие между арифметическими операциями и их назначениями....
polykoly
19.04.2021 02:56
задания выполняются на VBA (в excel)...
ShahTV
20.12.2022 09:31
А почему важно соблюдение правил применения арифметических действий...
vanо12
26.07.2022 00:58
Обчисліть значення виразу y:=100*pi-10...
мгмлидт
24.04.2021 12:56
На флешку вместимостью 2 гб надо скопировать четыре папки. рамер каждой папки 635 мб. сможем ли мы скопировать папки на флешку? если «да», то сколько места еще останется? если «нет»,...
tynvik
24.04.2021 12:56
Разработать программу на языке программирования pascal: а) в матрице с(8,5) поменять местами третий и пятый столбцы....
derver
25.12.2021 22:50
Какое значение получит переменная у после выполнения алгоритма?...
tisha199567
26.05.2020 10:23
написать программу вычисления уравнения: y=x2 + x2 paskal...
ник3096
17.01.2021 01:31
Анаграммы - это головоломки, в которых переставлены буквы в словах. какое из зашифрованных слов означает главную часть аппаратного обеспечения компьютера, исполняющую машинные команды?...
Aiauka11
05.04.2022 02:58
Маленький вася пошел в зоопарк.там на пруду он увидел одну цаплю,несколько гусей и вдвое больше овец.всего вася насчитал n ног. васе определить,сколько гусей и овец на пруду...
Ответ:
glupostsroghdeniy
09.06.2020 08:58
begin
for var a:integer:=1 to 100 do
if a mod 2=0 then
writeln(a);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота