2. Напишите программу, запрашивающую ввести любое число. Если введено числобольше 100, программа выводит сообщение «Ого-го!», иначе – «М-м-м-м» 1.Напишите программу вычисляющую площадь круга, по значению его радиуса, введенному с клавиатуры (D=πr^2)
.3. Напишите программу вычисления произведения всех четных чисел от 7 до 20 включительно.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
xXxA6PUKOCxXx
14.10.2020 20:33

Вот на С++

Объяснение:

2.

  #include <bits/stdc++.h>

using namespace std;

int main() {

 int n;

 cin >> n;

 if( n > 100)

    cout << "Ого-го!" ;

 else  

  cout << "М-м-м-м" ;

}

1.

  #include <bits/stdc++.h>

using namespace std;

int main() {

 int r;

 cin >> r;

 double S;

 S = 3.14 * (r*r);

 cout << S;

}

3.

  #include <bits/stdc++.h>

using namespace std;

int main() {

 int  s=1;

 for( int i = 7; i <=20; i++)

  {

    if(i % 2 == 0)

    {

      s*=i;

    }

  }

  cout<<s;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота