galyaninaalena
23.12.2021 10:54

Составьте программу, выводящую на экран true (false) (высказывание является истинным (ложным)), если треугольник со сторонами a, b, с является разносторонним

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
matvee1
13.10.2020 20:24

program z1;

var a, b, c:Integer;

begin

readln (a);

readln(b);

readln(c);

if (a<>b)and(b<>c) and(a<>c) then writeln('true')

else writeln ('false');

end .

0,0(0 оценок)
Ответ:
ДмитрийJ
13.10.2020 20:24

var a,b,c:integer;

begin

readln(a,b,c);

if (a<>b) and (b<>c) then

writeln('true')

else

writeln('false');

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота