zozoshcka17
10.09.2022 21:52

Составьте программу, которая выводит четные числа от 2 до 40 в строку , через запятую ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ruslanantosyuk1
11.10.2020 20:42

(см. объяснение)

Объяснение:

program task;

var i: integer;

begin

for i:= 2 to 39

do if(i mod 2 = 0) then write(i, ',');

writeln(40);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота