candles
30.03.2022 06:22

Написать программу заменяющую последнюю букву каждого слова в предложении на ! 80

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vartego
10.10.2020 12:52

program prim1;  

Var  

s: string;  

j, k: integer;  

begin  

writeln ('Введите строку символов');  

readln (s);  

k:=0;  

for j=1 to length(s) do  

if s[j]='а' then s[j]:='о' ;  

writeln ('Результат: ', s);  

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота